summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am18
1 files changed, 13 insertions, 5 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index f62de48..59fc3ba 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,10 +1,11 @@
NULL = #
-noinst_PROGRAMS = \
- test-alpha \
- test-rgb-upload \
- test-start-stop \
- test-yuv-upload \
+noinst_PROGRAMS = \
+ test-alpha \
+ test-rgb-upload \
+ test-start-stop \
+ test-yuv-upload \
+ test-video-texture-new-unref-loop \
$(NULL)
INCLUDES = -I$(top_srcdir) \
@@ -38,3 +39,10 @@ test_yuv_upload_LDFLAGS = \
$(CLUTTER_GST_LIBS) \
$(GST_LIBS) \
$(top_builddir)/clutter-gst/libclutter-gst-@CLUTTER_GST_MAJORMINOR@.la
+
+test_video_texture_new_unref_loop_SOURCES = test-video-texture-new-unref-loop.c
+test_video_texture_new_unref_loop_CFLAGS = $(CLUTTER_GST_CFLAGS) $(GST_CFLAGS)
+test_video_texture_new_unref_loop_LDFLAGS = \
+ $(CLUTTER_GST_LIBS) \
+ $(GST_LIBS) \
+ $(top_builddir)/clutter-gst/libclutter-gst-@CLUTTER_GST_MAJORMINOR@.la