summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index bd9e8ac..4483be8 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -8,9 +8,9 @@ noinst_PROGRAMS = \
test-video-actor-new-unref-loop \
$(NULL)
-INCLUDES = -I$(top_srcdir) \
- $(MAINTAINER_CFLAGS) \
- $(NULL)
+AM_CPPFLAGS = -I$(top_srcdir) \
+ $(MAINTAINER_CFLAGS) \
+ $(NULL)
test_alpha_SOURCES = test-alpha.c
test_alpha_CFLAGS = $(CLUTTER_GST_CFLAGS) $(GST_CFLAGS)