summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorCosimo Cecchi <cosimoc@gnome.org>2013-01-23 11:13:01 -0500
committerCosimo Cecchi <cosimoc@gnome.org>2013-01-26 02:18:39 -0500
commit9c1c3b49f5dfff7a7e2fc97ac273591d06ccb99c (patch)
tree59f439bd03748909f173e94828f3fd5b647a0293 /configure.ac
parentdd833806ef7418678cbaea53ad65b062a5d47d18 (diff)
downloadclutter-gtk-9c1c3b49f5dfff7a7e2fc97ac273591d06ccb99c.tar.gz
embed: remove workaround for broken state propagation
This shouldn't be needed anymore with recent GTK versions. As a side effect, bump the required GTK version to 3.6. This reverts commit bf3397b588e0209486945e4bd71d28c5dc2e1497 https://bugzilla.gnome.org/show_bug.cgi?id=692399
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index afccbdd..2090127 100644
--- a/configure.ac
+++ b/configure.ac
@@ -83,7 +83,7 @@ AC_CHECK_LIBM
AC_SUBST(LIBM)
m4_define([clutter_req_version], [1.9.16])
-m4_define([gtk_req_version], [3.2.0])
+m4_define([gtk_req_version], [3.6.0])
PKG_CHECK_MODULES([CLUTTER_GTK_DEPS], [clutter-1.0 >= clutter_req_version gtk+-3.0 >= gtk_req_version])
AC_SUBST([CLUTTER_GTK_DEPS_CFLAGS])