summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index ce80f36..469d104 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -16,7 +16,8 @@ noinst_PROGRAMS = \
refcounting-test \
reparenting-test \
stacked-standins \
- test-scrolling
+ test-scrolling \
+ gtk-clutter-test-scroll
INCLUDES = -I$(srcdir) -I$(top_srcdir)
@@ -86,6 +87,10 @@ test_scrolling_SOURCES = test-scrolling.c
test_scrolling_DEPENDENCIES = $(common_deps)
test_scrolling_LDADD = $(common_ldadd)
+gtk_clutter_test_scroll_SOURCES = gtk-clutter-test-scroll.c
+gtk_clutter_test_scroll_DEPENDENCIES = $(common_deps)
+gtk_clutter_test_scroll_LDADD = $(common_ldadd)
+
EXTRA_DIST = \
animated-notebook.ui \
redhand.png