summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 4ca7996..8b135ce 100644
--- a/meson.build
+++ b/meson.build
@@ -26,7 +26,7 @@ else
endif
gtk_clutter_api_name = '@0@-@1@'.format(meson.project_name(), gtk_clutter_api_version)
-gtk_clutter_api_path = join_paths(meson.project_name(), gtk_clutter_api_name)
+gtk_clutter_api_path = join_paths(gtk_clutter_api_name, meson.project_name())
gtk_clutter_prefix = get_option('prefix')
gtk_clutter_libdir = join_paths(gtk_clutter_prefix, get_option('libdir'))