summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am23
1 files changed, 23 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index e8516c92f..fa2d14a48 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -22,6 +22,29 @@ EXTRA_DIST = \
NEWS \
$(NULL)
+# Add the Meson build files to the Autotools dist
+meson_files = \
+ meson.build \
+ meson_options.txt \
+ clutter/meson.build \
+ clutter/cex100/meson.build \
+ doc/meson.build \
+ doc/cookbook/meson.build \
+ doc/reference/meson.build \
+ doc/reference/xml/gtkdocentities.ent.in \
+ doc/reference/xml/meson.build \
+ examples/meson.build \
+ po/meson.build \
+ tests/meson.build \
+ tests/interactive/meson.build \
+ tests/micro-bench/meson.build \
+ tests/conform/meson.build \
+ tests/accessibility/meson.build \
+ tests/performance/meson.build \
+ $()
+
+EXTRA_DIST += $(meson_files)
+
CLEANFILES = $(pcfiles)
DISTCLEANFILES =