summaryrefslogtreecommitdiff
path: root/tests/conform/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/conform/Makefile.am')
-rw-r--r--tests/conform/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/tests/conform/Makefile.am b/tests/conform/Makefile.am
index d0497d196..996dfd80d 100644
--- a/tests/conform/Makefile.am
+++ b/tests/conform/Makefile.am
@@ -13,6 +13,19 @@ AM_CPPFLAGS = \
$(CLUTTER_PROFILE_CFLAGS)
actor_tests = \
+ actor-anchors \
+ actor-destroy \
+ actor-graph \
+ actor-invariants \
+ actor-iter \
+ actor-layout \
+ actor-meta \
+ actor-offscreen-limit-max-size \
+ actor-offscreen-redirect \
+ actor-paint-opacity \
+ actor-pick \
+ actor-shader-effect \
+ actor-size \
$(NULL)
general_tests = \