summaryrefslogtreecommitdiff
path: root/tests/data/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/data/Makefile.am')
-rw-r--r--tests/data/Makefile.am39
1 files changed, 0 insertions, 39 deletions
diff --git a/tests/data/Makefile.am b/tests/data/Makefile.am
deleted file mode 100644
index 4e6878e88..000000000
--- a/tests/data/Makefile.am
+++ /dev/null
@@ -1,39 +0,0 @@
-NULL =
-EXTRA_DIST =
-
-json_files = \
- test-script-animation.json \
- test-script-child.json \
- test-script-layout-property.json \
- test-script-implicit-alpha.json \
- test-script.json \
- test-script-named-object.json \
- test-script-object-property.json \
- test-script-signals.json \
- test-script-single.json \
- test-script-model.json \
- test-animator-1.json \
- test-animator-2.json \
- test-animator-3.json \
- test-state-1.json \
- test-script-timeline-markers.json \
- test-script-margin.json \
- test-script-interval.json \
- $(NULL)
-
-EXTRA_DIST += $(json_files)
-
-png_files = \
- redhand.png \
- redhand_alpha.png \
- light0.png \
- $(NULL)
-
-EXTRA_DIST += $(png_files)
-
-if ENABLE_INSTALLED_TESTS
-insttestdir = $(libexecdir)/installed-tests/$(PACKAGE)/data
-insttest_DATA = $(json_files) $(png_files)
-endif
-
-EXTRA_DIST += clutter-1.0.suppressions