summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorEmmanuele Bassi <ebassi@linux.intel.com>2009-05-10 00:41:17 +0100
committerEmmanuele Bassi <ebassi@linux.intel.com>2009-05-10 00:44:10 +0100
commitddd0392f71e67df436c538a7724bcdbcd89ab34f (patch)
tree77bf8a4140e4db30b4f62e17959a3b7236d14327 /Makefile.am
parent4c2e593266b64a5df1b35af35ee62ba74035212e (diff)
downloadcogl-ddd0392f71e67df436c538a7724bcdbcd89ab34f.tar.gz
[build] Unbreak compilation
When building Clutter with introspection enabled everything stops at Cogl GIR generation because it depends on the installed library to work. Since we still require some changes in the API to be able to build the GIR and the typelib for Cogl we should disable the generation of the GIR as well.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 94f5e2a1..4435e8c6 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -59,8 +59,8 @@ Cogl-@CLUTTER_API_VERSION@.gir: $(INTROSPECTION_SCANNER) $(CLUTTER_COGL)/libclut
BUILT_GIRSOURCES = Cogl-@CLUTTER_API_VERSION@.gir
-girdir = $(datadir)/gir-1.0
-gir_DATA = $(BUILT_GIRSOURCES)
+#girdir = $(datadir)/gir-1.0
+#gir_DATA = $(BUILT_GIRSOURCES)
#typelibsdir = $(libdir)/girepository-1.0
#typelibs_DATA = Cogl-@CLUTTER_API_VERSION@.typelib