summaryrefslogtreecommitdiff
path: root/cogl-gles2/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cogl-gles2/Makefile.am')
-rw-r--r--cogl-gles2/Makefile.am36
1 files changed, 0 insertions, 36 deletions
diff --git a/cogl-gles2/Makefile.am b/cogl-gles2/Makefile.am
deleted file mode 100644
index 72ec1eae..00000000
--- a/cogl-gles2/Makefile.am
+++ /dev/null
@@ -1,36 +0,0 @@
-include $(top_srcdir)/build/autotools/Makefile.am.silent
-
-# preamble
-
-NULL =
-
-lib_LTLIBRARIES = libcogl-gles2.la
-
-AM_CPPFLAGS = \
- -I$(top_srcdir) \
- -I$(top_builddir)
-
-if !USE_GLIB
-AM_CPPFLAGS += -I$(top_builddir)/deps/glib
-endif
-
-AM_CFLAGS = $(COGL_DEP_CFLAGS) $(COGL_EXTRA_CFLAGS) $(MAINTAINER_CFLAGS)
-
-libcogl_gles2_la_SOURCES = cogl-gles2-api.c
-libcogl_gles2_la_LDFLAGS = \
- -no-undefined \
- -version-info @COGL_LT_CURRENT@:@COGL_LT_REVISION@:@COGL_LT_AGE@ \
- -export-dynamic \
- -export-symbols-regex "^gl*"
-
-coglgles2includedir = $(includedir)/cogl/cogl-gles2/GLES2
-coglgles2include_HEADERS = \
- GLES2/gl2.h \
- GLES2/gl2ext.h \
- GLES2/gl2platform.h
-
-pc_files = cogl-gles2-1.0.pc \
- cogl-gles2-2.0-experimental.pc
-
-pkgconfigdir = $(libdir)/pkgconfig
-pkgconfig_DATA = $(pc_files)