summaryrefslogtreecommitdiff
path: root/cogl-path/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cogl-path/Makefile.am')
-rw-r--r--cogl-path/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/cogl-path/Makefile.am b/cogl-path/Makefile.am
index 23ec770b..b6b7d39f 100644
--- a/cogl-path/Makefile.am
+++ b/cogl-path/Makefile.am
@@ -79,7 +79,7 @@ libcogl_path_la_LIBADD = $(top_builddir)/cogl/libcogl.la
libcogl_path_la_LIBADD += $(COGL_DEP_LIBS) $(COGL_EXTRA_LDFLAGS)
libcogl_path_la_LDFLAGS = \
-export-dynamic \
- -export-symbols-regex "^(cogl|cogl2)_(framebuffer|path|is|clip)_.*" \
+ -export-symbols-regex "^(cogl|cogl2)_(framebuffer|path|is|clip|[sg]et)_.*" \
-no-undefined \
-version-info @COGL_LT_CURRENT@:@COGL_LT_REVISION@:@COGL_LT_AGE@ \
-rpath $(libdir)