summaryrefslogtreecommitdiff
path: root/cogl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cogl/Makefile.am')
-rw-r--r--cogl/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/cogl/Makefile.am b/cogl/Makefile.am
index 8cfe317d..853a295b 100644
--- a/cogl/Makefile.am
+++ b/cogl/Makefile.am
@@ -398,7 +398,8 @@ cogl_sources_c += \
endif
if SUPPORT_EGL_PLATFORM_KMS
cogl_public_h += \
- $(srcdir)/cogl-kms-renderer.h
+ $(srcdir)/cogl-kms-renderer.h \
+ $(srcdir)/cogl-kms-display.h
cogl_sources_c += \
$(srcdir)/winsys/cogl-winsys-egl-kms.c \
$(srcdir)/winsys/cogl-winsys-egl-kms-private.h