summaryrefslogtreecommitdiff
path: root/cogl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cogl/Makefile.am')
-rw-r--r--cogl/Makefile.am9
1 files changed, 0 insertions, 9 deletions
diff --git a/cogl/Makefile.am b/cogl/Makefile.am
index f3a8f86d..2d5c3970 100644
--- a/cogl/Makefile.am
+++ b/cogl/Makefile.am
@@ -33,8 +33,6 @@ AM_CPPFLAGS += \
-DG_LOG_DOMAIN=\"Cogl\" \
-DCOGL_COMPILATION \
-DCOGL_GL_LIBNAME=\"$(COGL_GL_LIBNAME)\" \
- -DCOGL_GLES1_LIBNAME=\"$(COGL_GLES1_LIBNAME)\" \
- -DCOGL_GLES2_LIBNAME=\"$(COGL_GLES2_LIBNAME)\" \
-DCOGL_LOCALEDIR=\""$(localedir)"\" \
$(NULL)
@@ -219,13 +217,6 @@ cogl_driver_sources += \
$(NULL)
endif
-if COGL_DRIVER_GLES_SUPPORTED
-cogl_driver_sources += \
- driver/gl/gles/cogl-driver-gles.c \
- driver/gl/gles/cogl-texture-driver-gles.c \
- $(NULL)
-endif
-
# winsys sources, common to all backends
cogl_winsys_common_sources = \
winsys/cogl-winsys-private.h \