summaryrefslogtreecommitdiff
path: root/cogl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cogl/Makefile.am')
-rw-r--r--cogl/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/cogl/Makefile.am b/cogl/Makefile.am
index 51f6d422..46a1a8c8 100644
--- a/cogl/Makefile.am
+++ b/cogl/Makefile.am
@@ -370,6 +370,11 @@ if SUPPORT_EGL_PLATFORM_WAYLAND
cogl_public_h += \
$(srcdir)/cogl-wayland-renderer.h
endif
+if SUPPORT_EGL_PLATFORM_KMS
+cogl_sources_c += \
+ $(srcdir)/winsys/cogl-winsys-kms.c \
+ $(srcdir)/winsys/cogl-winsys-kms.h
+endif
if SUPPORT_EGL
cogl_sources_c += \
$(srcdir)/winsys/cogl-winsys-egl.c \