summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorMichael Catanzaro <mcatanzaro@redhat.com>2022-08-05 16:14:58 -0500
committerMichael Catanzaro <mcatanzaro@redhat.com>2022-08-05 16:19:36 -0500
commit3f11b0c382b4b9b8bbe834377a4ba5755c5c8e08 (patch)
treed0f8be65b6b0d34921ae118f2b8e089e98483346 /meson.build
parent1d4cf09f41d9ca8a6fdf9216555c7a0e68eccbeb (diff)
downloadglib-networking-3f11b0c382b4b9b8bbe834377a4ba5755c5c8e08.tar.gz
Require GnuTLS 3.7.4
This allows us to get rid of a bunch of old channel bindings code, and also some manual ciphersuite name computation.
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 86f03b0..1244c10 100644
--- a/meson.build
+++ b/meson.build
@@ -85,7 +85,7 @@ have_rtld_noload = cc.has_header_symbol('dlfcn.h', 'RTLD_NOLOAD')
config_h.set('HAVE_RTLD_NOLOAD', have_rtld_noload)
# *** Checks for GnuTLS ***
-gnutls_dep = dependency('gnutls', version: '>= 3.6.5', required: get_option('gnutls'))
+gnutls_dep = dependency('gnutls', version: '>= 3.7.4', required: get_option('gnutls'))
if gnutls_dep.found()
backends += ['gnutls']