summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorRuslan N. Marchenko <me@ruff.mobi>2020-09-02 23:07:18 +0200
committerRuslan N. Marchenko <me@ruff.mobi>2020-09-15 22:45:48 +0200
commit804a026c488e6a915c9186ded203e7fe0561dffd (patch)
tree24b8f66cded9f914ed85cf5910271b36959fb01e /meson.build
parent0b84253d149090d1e5725d5fc9241ded16c9172f (diff)
downloadglib-networking-804a026c488e6a915c9186ded203e7fe0561dffd.tar.gz
Add unit tests for TLS channel binding, all types and backends
* Test units verify if both client and server binding data matches. * Test units require Glib-2.0 version 2.65.1 hence bump the dependency
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 7170a5d..6a3bb3e 100644
--- a/meson.build
+++ b/meson.build
@@ -48,7 +48,7 @@ if host_system.contains('linux')
endif
# *** Check GLib GIO ***
-glib_dep = dependency('glib-2.0', version: '>= 2.63.0',
+glib_dep = dependency('glib-2.0', version: '>= 2.65.1',
fallback: ['glib', 'libglib_dep'])
gio_dep = dependency('gio-2.0',
fallback: ['glib', 'libgio_dep'])