summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorIgnacio Casal Quinteiro <qignacio@amazon.com>2021-11-12 11:51:33 +0100
committerIgnacio Casal Quinteiro <nacho.resa@gmail.com>2021-11-15 10:36:52 +0000
commitb192086b9936602a40a14d00a6883b339b9d7955 (patch)
tree437f9c5f5de42fc60df28676c5eb1c9ac9bca626 /meson.build
parentb6f55a0d249d020a818f8893784cd0327ce34e1c (diff)
downloadglib-networking-b192086b9936602a40a14d00a6883b339b9d7955.tar.gz
meson: change std to gnu99
This is the same as glib and should fix issues with old compilers
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index b018ca7..130a2bf 100644
--- a/meson.build
+++ b/meson.build
@@ -3,7 +3,7 @@ project(
version: '2.70.0',
license: 'LGPL2.1+',
meson_version: '>= 0.50.0',
- default_options: ['c_std=c99']
+ default_options: ['c_std=gnu99']
)
prefix = get_option('prefix')