summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJeffrey Stedfast <fejj@novell.com>2008-10-03 13:51:22 +0000
committerJeffrey Stedfast <fejj@src.gnome.org>2008-10-03 13:51:22 +0000
commitd8bf41781cd30ca30cfef0b2596ede91e8efea93 (patch)
treeb29e40ed0fbdfb2af4a7f0a6029418085172f3ce /Makefile.am
parent8a896a4e69a9a30e897c0c8175e15c8111c56188 (diff)
downloadgmime-d8bf41781cd30ca30cfef0b2596ede91e8efea93.tar.gz
Fixes for bug #554830
2008-10-02 Jeffrey Stedfast <fejj@novell.com> Fixes for bug #554830 * mono/Makefile.am: Don't hard-code the API version. * mono/gmime-sharp-2.4.pc.in: Fixed incorrect path to include the API_VERSION. * gmime-2.4.pc.in: Similar fixes. * configure.in: Define GMIME_API_VERSION svn path=/trunk/; revision=1483
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am18
1 files changed, 9 insertions, 9 deletions
diff --git a/Makefile.am b/Makefile.am
index edfbfbb7..596dedc0 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,20 +21,20 @@ SUBDIRS += tools .
DISTCLEANFILES = iconv-detect.h
-EXTRA_DIST = \
- PORTING \
- gmime-2.4.pc.in \
- gmime.spec.in \
- iconv-detect.c \
- zentimer.h \
- zenprofiler.h \
+EXTRA_DIST = \
+ PORTING \
+ gmime-$(GMIME_API_VERSION).pc.in\
+ gmime.spec.in \
+ iconv-detect.c \
+ zentimer.h \
+ zenprofiler.h \
gtk-doc.make
-BUILD_EXTRA_DIST = \
+BUILD_EXTRA_DIST = \
gmime.spec
pkgconfigdir = $(libdir)/pkgconfig
-pkgconfig_DATA = gmime-2.4.pc
+pkgconfig_DATA = gmime-$(GMIME_API_VERSION).pc
$(pkgconfig_DATA): config.status