summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorChristian Persch <chpe@src.gnome.org>2022-11-13 12:09:01 +0100
committerChristian Persch <chpe@src.gnome.org>2022-11-13 12:09:01 +0100
commit0b4ce5c190d2a641492f68b7fc6fc73cf20f05ff (patch)
tree32c69ddd398b1c9eba4e658477d91de1d54d04c1 /meson.build
parent41304cc5301f2a74f07e4ffc76d77619a32888c1 (diff)
downloadgnome-terminal-0b4ce5c190d2a641492f68b7fc6fc73cf20f05ff.tar.gz
build: Output warning on unstable release
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build6
1 files changed, 6 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index 8c3f6242..92892ad1 100644
--- a/meson.build
+++ b/meson.build
@@ -434,4 +434,10 @@ output += ' Nautilus extension: ' + get_option('nautilus_extension').to_string(
output += ' Search provider: ' + get_option('search_provider').to_string() + '\n'
message(output)
+# Check stable/unstable status
+
+if (gt_minor_version % 2) != 0
+ warning('This is an unstable development release!\n')
+endif
+
# Done