summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac12
1 files changed, 10 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index b71b69a..ae0fcbe 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,13 +1,21 @@
-AC_INIT(README)
+AC_PREREQ([2.64])
+AC_INIT([gupnp-vala],
+ [0.10.1],
+ [http://bugzilla.gnome.org/enter_bug.cgi?product=gupnp&component=gupnp-vala],
+ [gupnp-vala],
+ [http://www.gupnp.org])
+
AC_CANONICAL_SYSTEM
-AM_INIT_AUTOMAKE(gupnp-vala, 0.10.1)
+AM_INIT_AUTOMAKE([1.11 tar-ustar no-dist-gzip dist-xz])
AM_MAINTAINER_MODE([enable])
AC_CONFIG_HEADERS([config.h])
AC_CONFIG_MACRO_DIR([m4])
+AM_SILENT_RULES([enable])
+
VALA_REQUIRED=0.11.3
AM_PROG_VALAC([$VALA_REQUIRED])