summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDidier 'Ptitjes <ptitjes@free.fr>2009-09-09 22:06:26 +0200
committerDidier 'Ptitjes <ptitjes@free.fr>2009-09-09 22:27:58 +0200
commit71cd9e344d99c55b61d12a6659f862832bede2f5 (patch)
tree1f897603ed8f0d14a206ec6f07659f2357fbfabc /Makefile.am
parent183d3094c1f89346aaebafe4ebaaf6406fc354bd (diff)
downloadlibgee-71cd9e344d99c55b61d12a6659f862832bede2f5.tar.gz
Introduce benchmarks
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 610b9ba..4b3717d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -7,10 +7,17 @@ DOC_SUBDIR = \
$(NULL)
endif
+if ENABLE_BENCHMARK
+BENCHMARK_SUBDIR = \
+ benchmark \
+ $(NULL)
+endif
+
SUBDIRS = \
gee \
tests \
$(DOC_SUBDIR) \
+ $(BENCHMARK_SUBDIR) \
$(NULL)
pkgconfigdir = $(libdir)/pkgconfig