summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorJavier Jardón <jjardon@gnome.org>2016-07-12 00:48:45 +0100
committerJavier Jardón <jjardon@gnome.org>2016-07-12 01:01:01 +0100
commit04d39eca02bfe12fa08754d5f3c149e49cfa11f1 (patch)
tree68f6e50567407cbfc9357f91d4c15c43c48c71b8 /examples/Makefile.am
parent36110deac802f1f60914a51b6ee51d696f31127b (diff)
downloadlibgtop-04d39eca02bfe12fa08754d5f3c149e49cfa11f1.tar.gz
Use upstream gettext intead intltool/glib-gettext
https://bugzilla.gnome.org/show_bug.cgi?id=768704
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index eb7a271a..48ac4849 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -1,5 +1,12 @@
## Process this file with automake to produce Makefile.in
+AM_CPPFLAGS = \
+ -I$(top_srcdir) \
+ -I$(top_srcdir)/include \
+ -I$(top_srcdir)/sysdeps/$(sysdeps_dir) \
+ -DGTOPLOCALEDIR=\"$(localedir)\" \
+ $(GLIB_CFLAGS)
+
AM_LDFLAGS = $(LIBGTOP_EXTRA_LIBS)
noinst_PROGRAMS = first second pprint procargs df netlist \