summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorMartin Baulig <martin@src.gnome.org>1998-06-01 15:15:56 +0000
committerMartin Baulig <martin@src.gnome.org>1998-06-01 15:15:56 +0000
commit080dd0850bee995e57786406436e0b54db16b672 (patch)
tree810b2872f1e83965adcec8738d05065722f7ee14 /examples/Makefile.am
parentb7be9a7141893692c456f6dd579effbc959d1d20 (diff)
downloadlibgtop-080dd0850bee995e57786406436e0b54db16b672.tar.gz
now using 'glibtop_init' instead of 'glibtop_init__r'.
* examples/{first.c, second.c}: now using 'glibtop_init' instead of 'glibtop_init__r'.
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 9984ca10..34f06fa1 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -17,8 +17,8 @@ EXTRA_PROGRAMS = third third_static
first_SOURCES = first.c
first_LDADD = $(top_builddir)/sysdeps/common/libgtop_common.la \
- $(top_builddir)/sysdeps/@sysdeps_dir@/libgtop_sysdeps.la \
$(top_builddir)/lib/libgtop.la \
+ $(top_builddir)/sysdeps/@sysdeps_dir@/libgtop_sysdeps.la \
@INTLLIBS@ @LIBSUPPORT@
first_static_SOURCES = $(first_SOURCES)
@@ -27,8 +27,8 @@ first_static_LDFLAGS = -static
second_SOURCES = second.c
second_LDADD = $(top_builddir)/sysdeps/common/libgtop_common.la \
- $(top_builddir)/sysdeps/@sysdeps_dir@/libgtop_sysdeps.la \
$(top_builddir)/lib/libgtop.la \
+ $(top_builddir)/sysdeps/@sysdeps_dir@/libgtop_sysdeps.la \
@INTLLIBS@ @LIBSUPPORT@
second_static_SOURCES = $(second_SOURCES)
@@ -43,9 +43,9 @@ endif
third_SOURCES = third.c
third_LDADD = $(top_builddir)/sysdeps/guile/libgtop_guile.la \
$(third_guile_names_LIBS) $(third_names_LIBS) \
+ $(top_builddir)/lib/libgtop.la \
$(top_builddir)/sysdeps/common/libgtop_common.la \
$(top_builddir)/sysdeps/@sysdeps_dir@/libgtop_sysdeps.la \
- $(top_builddir)/lib/libgtop.la \
@GUILE_LIBS@ @INTLLIBS@ @LIBSUPPORT@
third_static_SOURCES = $(third_SOURCES)