summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorMartin Baulig <martin@home-of-linux.org>1998-06-07 20:46:21 +0000
committerMartin Baulig <martin@src.gnome.org>1998-06-07 20:46:21 +0000
commit28324c38cc08f5b9b9c05160800298cba49022df (patch)
treef4b5daa5e4f64492082ccd23059ef95050205f16 /examples/Makefile.am
parent4cb95e1477b039e2227b6286d8fbb6fb8a61ad8d (diff)
downloadlibgtop-28324c38cc08f5b9b9c05160800298cba49022df.tar.gz
Disable optimize.
1998-06-07 Martin Baulig <martin@home-of-linux.org> * Makefile.am (CFLAGS): Disable optimize. * first.c (PROFILE_COUNT): Number of times each function should be called. Defaults to 1; to profile the code, you can increase this when compiling.
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 34f06fa1..2eb3efc2 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -6,7 +6,7 @@ INCLUDES = -I$(top_builddir) -I$(top_srcdir) @machine_incs@ \
-I$(top_srcdir)/include -I$(top_srcdir)/intl @GUILE_INCS@ \
-DGTOPLOCALEDIR=\"$(datadir)/locale\" -D_GNU_SOURCE
-CFLAGS = -Wall -W @CFLAGS@
+CFLAGS = -Wall -W @CFLAGS@ -O0
DEFS = @DEFS@