summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorMartin Baulig <martin@home-of-linux.org>1998-08-18 12:15:07 +0000
committerMartin Baulig <martin@src.gnome.org>1998-08-18 12:15:07 +0000
commit302b785893d89f2fdde1592e0993baf1d7563287 (patch)
tree710266ff9b6bc08907462aea3e43333423e5fefd /examples/Makefile.am
parentfd6b79d33d849c87f04776dba1ba68f5d68f9ada (diff)
downloadlibgtop-302b785893d89f2fdde1592e0993baf1d7563287.tar.gz
Added `LIBGTOP_MICRO_VERSION'. Likewise.
1998-08-18 Martin Baulig <martin@home-of-linux.org> * LIBGTOP-VERSION: Added `LIBGTOP_MICRO_VERSION'. * libgtopConf.sh.in: Likewise. * libgtopConf.sh.in: Added `LIBGTOP_EXTRA_LIBS'.
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am11
1 files changed, 6 insertions, 5 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 5b0931a9..43c28bf0 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -17,7 +17,7 @@ first_SOURCES = first.c
first_LDADD = $(top_builddir)/lib/libgtop.la \
$(top_builddir)/sysdeps/common/libgtop_common.la \
$(top_builddir)/sysdeps/@sysdeps_dir@/libgtop_sysdeps.la \
- @INTLLIBS@ @LIBSUPPORT@ @libs_xauth@
+ @INTLLIBS@ @LIBSUPPORT@ @LIBGTOP_EXTRA_LIBS@
first_static_SOURCES = $(first_SOURCES)
first_static_LDADD = $(first_LDADD)
@@ -27,7 +27,7 @@ second_SOURCES = second.c
second_LDADD = $(top_builddir)/lib/libgtop.la \
$(top_builddir)/sysdeps/common/libgtop_common.la \
$(top_builddir)/sysdeps/@sysdeps_dir@/libgtop_sysdeps.la \
- @INTLLIBS@ @LIBSUPPORT@ @libs_xauth@
+ @INTLLIBS@ @LIBSUPPORT@ @LIBGTOP_EXTRA_LIBS@
second_static_SOURCES = $(second_SOURCES)
second_static_LDADD = $(second_LDADD)
@@ -37,7 +37,7 @@ procmap_SOURCES = procmap.c
procmap_LDADD = $(top_builddir)/lib/libgtop.la \
$(top_builddir)/sysdeps/common/libgtop_common.la \
$(top_builddir)/sysdeps/@sysdeps_dir@/libgtop_sysdeps.la \
- @INTLLIBS@ @LIBSUPPORT@ @libs_xauth@
+ @INTLLIBS@ @LIBSUPPORT@ @LIBGTOP_EXTRA_LIBS@
procmap_static_SOURCES = $(procmap_SOURCES)
procmap_static_LDADD = $(procmap_LDADD)
@@ -54,7 +54,8 @@ third_LDADD = $(top_builddir)/sysdeps/guile/libgtop_guile.la \
$(top_builddir)/lib/libgtop.la \
$(top_builddir)/sysdeps/common/libgtop_common.la \
$(top_builddir)/sysdeps/@sysdeps_dir@/libgtop_sysdeps.la \
- @GUILE_LIBS@ @INTLLIBS@ @LIBSUPPORT@ @libs_xauth@
+ @GUILE_LIBS@ @INTLLIBS@ @LIBSUPPORT@ \
+ @LIBGTOP_EXTRA_LIBS@
third_static_SOURCES = $(third_SOURCES)
third_static_LDADD = $(third_LDADD)
@@ -64,7 +65,7 @@ mountlist_SOURCES = mountlist.c
mountlist_LDADD = $(top_builddir)/lib/libgtop.la \
$(top_builddir)/sysdeps/common/libgtop_common.la \
$(top_builddir)/sysdeps/@sysdeps_dir@/libgtop_sysdeps.la \
- @INTLLIBS@ @LIBSUPPORT@ @libs_xauth@
+ @INTLLIBS@ @LIBSUPPORT@ @LIBGTOP_EXTRA_LIBS@
mountlist_static_SOURCES= $(mountlist_SOURCES)
mountlist_static_LDADD = $(mountlist_LDADD)