summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorMartin Baulig <martin@src.gnome.org>1998-06-14 21:32:00 +0000
committerMartin Baulig <martin@src.gnome.org>1998-06-14 21:32:00 +0000
commit8d785595975142f7f9767144814ef525a6586ab7 (patch)
tree9ad6cd1e521392dd9323d04501f1fb23a62c509a /examples/Makefile.am
parent2a281d0a53a1ac9a3032204658a3d3f83078a5af (diff)
downloadlibgtop-8d785595975142f7f9767144814ef525a6586ab7.tar.gz
Did some more work on the daemon.
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index a79cf4ce..945e8db1 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -16,8 +16,8 @@ bin_PROGRAMS = first first_static second second_static \
EXTRA_PROGRAMS = third third_static
first_SOURCES = first.c
-first_LDADD = $(top_builddir)/sysdeps/common/libgtop_common.la \
- $(top_builddir)/lib/libgtop.la \
+first_LDADD = $(top_builddir)/lib/libgtop.la \
+ $(top_builddir)/sysdeps/common/libgtop_common.la \
$(top_builddir)/sysdeps/@sysdeps_dir@/libgtop_sysdeps.la \
@INTLLIBS@ @LIBSUPPORT@ @libs_xauth@
@@ -26,8 +26,8 @@ first_static_LDADD = $(first_LDADD)
first_static_LDFLAGS = -static
second_SOURCES = second.c
-second_LDADD = $(top_builddir)/sysdeps/common/libgtop_common.la \
- $(top_builddir)/lib/libgtop.la \
+second_LDADD = $(top_builddir)/lib/libgtop.la \
+ $(top_builddir)/sysdeps/common/libgtop_common.la \
$(top_builddir)/sysdeps/@sysdeps_dir@/libgtop_sysdeps.la \
@INTLLIBS@ @LIBSUPPORT@ @libs_xauth@