summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorBenoît Dejean <bdejean@src.gnome.org>2008-05-24 09:50:04 +0000
committerBenoît Dejean <bdejean@src.gnome.org>2008-05-24 09:50:04 +0000
commit90fc3ca780060c8c1b4a20fdc0c75789e485f28a (patch)
treefcd7faca41348d371ba7c5e02071531b0ace78fc /examples/Makefile.am
parent99e9437b37fac98a71c2133da529f9d54af99871 (diff)
downloadlibgtop-90fc3ca780060c8c1b4a20fdc0c75789e485f28a.tar.gz
New API to retrieve process CPU affinity.
Linux implementation. svn path=/trunk/; revision=2748
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index de6e6ef5..4567e383 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -8,7 +8,7 @@ DEFS = @DEFS@
noinst_PROGRAMS = first second pprint procargs df netlist \
mountlist procmap netload sysdeps timings \
- openfiles smp proclist mem wd
+ openfiles smp proclist mem wd affinity
first_SOURCES = first.c
first_LDADD = $(top_builddir)/lib/libgtop-2.0.la
@@ -58,3 +58,5 @@ wd_LDADD = $(top_builddir)/lib/libgtop-2.0.la
mem_SOURCE = mem.c
mem_LDADD = $(top_builddir)/lib/libgtop-2.0.la
+affinity_SOURCES = affinity.c
+affinity_LDADD = $(top_builddir)/lib/libgtop-2.0.la