summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorJeff Garzik <jgarzik@pobox.com>1999-02-15 21:23:07 +0000
committerJeff Garzik <jgarzik@src.gnome.org>1999-02-15 21:23:07 +0000
commitcd7cd234035e7b394809a951f6786ecb20bfb9c8 (patch)
treeeabc4b71c90e212d62e99cdb739eab10b57c32f3 /examples/Makefile.am
parent48e5a134958d8557ac59b0f690339dac018c1b31 (diff)
downloadlibgtop-cd7cd234035e7b394809a951f6786ecb20bfb9c8.tar.gz
Removed hardcoded gcc arguments. Converted remaining CFLAGS settings to
1999-02-15 Jeff Garzik <jgarzik@pobox.com> * examples/Makefile.am, lib/Makefile.am, src/daemon/Makefile.am, sysdeps/common/Makefile.am, sysdeps/guile/Makefile.am, sysdeps/guile/names/Makefile.am, sysdeps/kernel/Makefile.am, sysdeps/linux/Makefile.am, sysdeps/names/Makefile.am, sysdeps/osf1/Makefile.am, sysdeps/stub/Makefile.am, sysdeps/stub_suid/Makefile.am, sysdeps/sun4/Makefile.am: Removed hardcoded gcc arguments. Converted remaining CFLAGS settings to use correct INCLUDES. * include/glibtop/error.h: Added FIXME comment about varargs macros breaking Sun cc compilation.
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index daeb557b..a2829417 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -2,7 +2,7 @@
LINK = $(LIBTOOL) --mode=link $(CC) $(CFLAGS) $(LDFLAGS) -o $@
-CFLAGS = -Wall -W @CFLAGS@ -O0
+INCLUDES = -O0
DEFS = @DEFS@