summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
authorMartin Baulig <martin@src.gnome.org>1998-05-21 17:37:51 +0000
committerMartin Baulig <martin@src.gnome.org>1998-05-21 17:37:51 +0000
commitdec10a822158adc6850c4d6b06ae7faf2ef5ffba (patch)
tree1a6b156f5921758ac95997e0c51a46c3f266bda5 /examples/Makefile.am
parentf39948ae54e7d441b24484d0195d6bf8d8dfc1e1 (diff)
downloadlibgtop-dec10a822158adc6850c4d6b06ae7faf2ef5ffba.tar.gz
INCLUDES no longer uses @GTOP_INCS@ which now points to where the
stuff gets installed and now longer to the build directories. Added '-D_GNU_SOURCE' to INCLUDES.
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 5200b328..88bbc5ae 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -2,7 +2,9 @@
LINK = $(LIBTOOL) --mode=link $(CC) $(CFLAGS) $(LDFLAGS) -o $@
-INCLUDES = @GTOP_INCS@
+INCLUDES = -I$(includedir) -I$(top_builddir) -I$(top_srcdir) @machine_incs@ \
+ -I$(top_srcdir)/include -I$(top_srcdir)/intl @GUILE_INCS@ \
+ -DGTOPLOCALEDIR=\"$(datadir)/locale\" -D_GNU_SOURCE
CFLAGS = -Wall -W @CFLAGS@