summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac18
1 files changed, 0 insertions, 18 deletions
diff --git a/configure.ac b/configure.ac
index 2d913d3..9993b4e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -304,22 +304,6 @@ LIBMEDIAART_CFLAGS="$LIBMEDIAART_CFLAGS $BACKEND_CFLAGS"
LIBMEDIAART_LIBS="$LIBMEDIAART_LIBS $BACKEND_LIBS"
AC_SUBST(LIBMEDIAART_BACKEND)
-#################################################################
-# Check if we should install nemo specific features
-#################################################################
-
-AC_ARG_ENABLE(nemo,
- AS_HELP_STRING([--enable-nemo],
- [enable nemo specific [[default=no]]]),
- [enable_nemo="$enableval"],
- [enable_nemo=no])
-
-AM_CONDITIONAL(HAVE_NEMO, test "x$enable_nemo" = "xyes")
-
-if test "x$enable_nemo" = "xyes" ; then
- AC_DEFINE(HAVE_NEMO, 1, [Define if we enable Nemo specific features])
-fi
-
####################################################################
# Should we build GLib based unit tests
####################################################################
@@ -373,6 +357,4 @@ Build Configuration:
Enable documentation: $enable_gtk_doc
Support media art processing: $selected_for_media_art
-
- Support Nemo $enable_nemo
"