summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorChristopher Arndt <chris@chrisarndt.de>2019-10-30 16:51:36 +0100
committerChristopher Arndt <chris@chrisarndt.de>2019-10-30 16:51:36 +0100
commit744a06559b57236764cf4cac04104447ea86b9ab (patch)
tree44c62a74542330ca9a9b7d82cf734f6b3b23c62c /meson.build
parentb1e2a89a4017782ca310df4646d45dd48679d63d (diff)
downloadlibpeas-744a06559b57236764cf4cac04104447ea86b9ab.tar.gz
Fix typo introduced in #20
Signed-off-by: Christopher Arndt <chris@chrisarndt.de>
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 05439d5..5abb4bb 100644
--- a/meson.build
+++ b/meson.build
@@ -129,7 +129,7 @@ if (luajit_dep.found() and luajit_prg.found()) or (lua51_dep.found() and lua51_p
if luajit_prg.found()
lua_prg = luajit_prg
else
- lua_prf = lua51_prg
+ lua_prg = lua51_prg
endif
lua_lgi_check = run_command(lua_prg, ['-e', 'print(require("lgi")._VERSION)'])
if lua_lgi_check.returncode() == 0