summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorChristian Hergert <chergert@redhat.com>2019-08-05 16:00:47 -0700
committerChristian Hergert <chergert@redhat.com>2019-08-05 16:00:47 -0700
commit78fbb515b3b60b1891c13773181257492824fcca (patch)
tree6ac97c23f5f4ac68bd3b3be61b5a1c122bb08c44 /meson.build
parent616d74287fbf54c9e5c75a381ce34d25aa21eb4f (diff)
downloadlibpeas-78fbb515b3b60b1891c13773181257492824fcca.tar.gz
build: fix typo in get_option()
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 17b9749..1869864 100644
--- a/meson.build
+++ b/meson.build
@@ -171,7 +171,7 @@ if build_python2_loader and not python2_found
build_python2_loader = false
endif
-build_python3_loader = get_option('python2')
+build_python3_loader = get_option('python3')
python3_found = python3_dep.found() and pygobject_dep.found()
if build_python3_loader and not python3_found
build_python3_loader = false