summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 44934a4..87828f7 100644
--- a/meson.build
+++ b/meson.build
@@ -330,7 +330,7 @@ endif
build_lua51_loader = get_option('lua51')
lua51_found = (luajit_dep.found() or lua51_dep.found()) and lua_lgi_found
if build_lua51_loader and not lua51_found
- build_lua51_loader = false
+ error('Lua51 requested by failed to locate suitable Lua51 and LGI support')
endif
build_python3_loader = get_option('python3')