summaryrefslogtreecommitdiff
path: root/tests/libpeas/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'tests/libpeas/meson.build')
-rw-r--r--tests/libpeas/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/libpeas/meson.build b/tests/libpeas/meson.build
index edbfa64..32cf5e9 100644
--- a/tests/libpeas/meson.build
+++ b/tests/libpeas/meson.build
@@ -9,7 +9,7 @@ libpeas_tests_sources = [
libpeas_tests_c_args = ['-UG_DISABLE_ASSERT', '-UG_DISABLE_CAST_CHECKS']
if build_lua51_loader == true
- libpeas_tests_sources += [['extension-lua', [lua51_dep]]]
+ libpeas_tests_sources += [['extension-lua', [lua51_dep, luajit_dep]]]
endif
if build_python3_loader == true