summaryrefslogtreecommitdiff
path: root/tests/plugins/self-dep/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/plugins/self-dep/Makefile.am')
-rw-r--r--tests/plugins/self-dep/Makefile.am22
1 files changed, 0 insertions, 22 deletions
diff --git a/tests/plugins/self-dep/Makefile.am b/tests/plugins/self-dep/Makefile.am
deleted file mode 100644
index 28a4c2b..0000000
--- a/tests/plugins/self-dep/Makefile.am
+++ /dev/null
@@ -1,22 +0,0 @@
-include $(top_srcdir)/tests/Makefile.plugin
-
-AM_CPPFLAGS = \
- -I$(top_srcdir) \
- $(PEAS_CFLAGS) \
- $(WARN_CFLAGS) \
- $(DISABLE_DEPRECATED)
-
-noinst_LTLIBRARIES = libself-dep.la
-
-libself_dep_la_SOURCES = \
- self-dep-plugin.c \
- self-dep-plugin.h
-
-libself_dep_la_LDFLAGS = $(TEST_PLUGIN_LIBTOOL_FLAGS)
-libself_dep_la_LIBADD = \
- $(top_builddir)/libpeas/libpeas-1.0.la \
- $(PEAS_LIBS)
-
-noinst_PLUGIN = self-dep.plugin
-
-EXTRA_DIST = $(noinst_PLUGIN)