summaryrefslogtreecommitdiff
path: root/tests/plugins/self-dep/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'tests/plugins/self-dep/meson.build')
-rw-r--r--tests/plugins/self-dep/meson.build3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/plugins/self-dep/meson.build b/tests/plugins/self-dep/meson.build
index f44ee2c..ade0879 100644
--- a/tests/plugins/self-dep/meson.build
+++ b/tests/plugins/self-dep/meson.build
@@ -16,6 +16,7 @@ libself_dep_plugin_deps = [
glib_dep,
gobject_dep,
libpeas_dep,
+ libtesting_util_dep,
]
libself_dep_lib = shared_library(
@@ -31,4 +32,4 @@ custom_target(
output: libself_dep_plugin_data,
command: [copyfile_script, '@INPUT@', '@OUTDIR@'],
build_by_default: true,
-) \ No newline at end of file
+)