summaryrefslogtreecommitdiff
path: root/tests/testing-util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/testing-util/Makefile.am')
-rw-r--r--tests/testing-util/Makefile.am21
1 files changed, 0 insertions, 21 deletions
diff --git a/tests/testing-util/Makefile.am b/tests/testing-util/Makefile.am
deleted file mode 100644
index 139e9bb..0000000
--- a/tests/testing-util/Makefile.am
+++ /dev/null
@@ -1,21 +0,0 @@
-AM_CPPFLAGS = \
- -I$(top_srcdir) \
- -I$(srcdir) \
- $(PEAS_CFLAGS) \
- $(WARN_CFLAGS) \
- $(DISABLE_DEPRECATED) \
- -DBUILDDIR="\"$(abs_top_builddir)\"" \
- -DSRCDIR="\"$(abs_top_srcdir)\""
-
-noinst_LTLIBRARIES = libtesting-util.la
-
-libtesting_util_la_LDFLAGS = \
- -export-dynamic -no-undefined -export-symbols-regex "^[^_].*"
-
-libtesting_util_la_LIBADD = \
- $(PEAS_LIBS) \
- $(top_builddir)/libpeas/libpeas-1.0.la
-
-libtesting_util_la_SOURCES = \
- testing-util.c \
- testing-util.h