summaryrefslogtreecommitdiff
path: root/rest-extras/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'rest-extras/Makefile.am')
-rw-r--r--rest-extras/Makefile.am9
1 files changed, 7 insertions, 2 deletions
diff --git a/rest-extras/Makefile.am b/rest-extras/Makefile.am
index 2c470f2..26a421f 100644
--- a/rest-extras/Makefile.am
+++ b/rest-extras/Makefile.am
@@ -3,10 +3,15 @@ CLEANFILES =
lib_sources = \
flickr-proxy.c \
flickr-proxy-call.c \
- flickr-proxy-private.h
+ flickr-proxy-private.h \
+ lastfm-proxy.c \
+ lastfm-proxy-call.c \
+ lastfm-proxy-private.h
lib_headers = \
flickr-proxy.h \
- flickr-proxy-call.h
+ flickr-proxy-call.h \
+ lastfm-proxy.h \
+ lastfm-proxy-call.h
lib_LTLIBRARIES = librest-extras-@API_VERSION@.la