summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorXavier Claessens <xclaesse@gmail.com>2007-09-21 11:11:35 +0000
committerXavier Claessens <xclaesse@src.gnome.org>2007-09-21 11:11:35 +0000
commit004e5e331b89484f2448ab81d0e97cfc3b47af18 (patch)
tree4eea8d5349942d490b4ef9fac9c6c62d91177a20 /Makefile.am
parent1382956b87b5114aa35f4357d7edcf9d5507a2c0 (diff)
downloadtelepathy-account-widgets-004e5e331b89484f2448ab81d0e97cfc3b47af18.tar.gz
Fix ref count error for account objects.
2007-09-21 Xavier Claessens <xclaesse@gmail.com> * libempathy-gtk/empathy-contact-list-view.c: Fix ref count error for account objects. * libempathy/empathy-contact-manager.c: Disconnect signals from MissionControl object when finalising the contact manager. * configure.ac: * megaphone/src/megaphone-applet.c: * megaphone/src/Makefile.am: * megaphone/src/megaphone-applet.h: * megaphone/data/GNOME_Megaphone_Applet.schemas.in: * megaphone/data/Makefile.am: * megaphone/data/GNOME_Megaphone_Applet.server.in.in: * megaphone/data/GNOME_Megaphone_Applet.xml: * megaphone/Makefile.am: * nothere/src/nothere-applet.c: * nothere/src/Makefile.am: * nothere/src/nothere-applet.h: * nothere/data/Makefile.am: * nothere/data/GNOME_NotHere_Applet.server.in.in: * nothere/data/GNOME_NotHere_Applet.xml: * nothere/Makefile.am: * Makefile.am: * po/POTFILES.in: * po/POTFILES.skip: Add Megaphone and Nothere applets. Fixes bug #464954 (Raphael Slinckx, Xavier Claessens). svn path=/trunk/; revision=303
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 9c336a52..f809c102 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,5 +1,13 @@
SUBDIRS = po data libempathy libempathy-gtk src doc
+if HAVE_MEGAPHONE
+SUBDIRS += megaphone
+endif
+
+if HAVE_NOTHERE
+SUBDIRS += nothere
+endif
+
if HAVE_PYTHON
SUBDIRS += python
endif