summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorXavier Claessens <xclaesse@src.gnome.org>2007-04-25 21:59:20 +0000
committerXavier Claessens <xclaesse@src.gnome.org>2007-04-25 21:59:20 +0000
commit40c0d1ba5434b5c5d4f8b7ff6fedd1add5c03ce6 (patch)
treec1426dc8388fc711bf4a5e8de42fd3a4b76e6842 /Makefile.am
downloadtelepathy-account-widgets-40c0d1ba5434b5c5d4f8b7ff6fedd1add5c03ce6.tar.gz
[darcs-to-svn @ initial import]
svn path=/trunk/; revision=2
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 00000000..bf4cebf4
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,24 @@
+SUBDIRS = po profiles pixmaps libempathy libempathy-gtk launcher accounts contact-list chat
+
+DISTCHECK_CONFIGURE_FLAGS = \
+ --disable-scrollkeeper
+
+INTLTOOL = \
+ intltool-extract.in \
+ intltool-merge.in \
+ intltool-update.in
+
+EXTRA_DIST = \
+ ChangeLog \
+ README \
+ CONTRIBUTORS \
+ $(INTLTOOL)
+
+DISTCLEANFILES = \
+ intltool-extract \
+ intltool-merge \
+ intltool-update
+
+# Workaround broken scrollkeeper that doesn't remove its files on
+# uninstall.
+distuninstallcheck_listfiles = find . -type f -print | grep -v '^\./var/scrollkeeper'