summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDanielle Madeley <danielle.madeley@collabora.co.uk>2011-06-14 17:18:58 +0100
committerGuillaume Desmottes <guillaume.desmottes@collabora.co.uk>2011-09-06 07:37:07 +0200
commitb2c74dfc9854df75ed63ccc9f8eeda6d3f6fc71b (patch)
tree2b7320c4f16516640fe134ba55030a82d88d6b93 /Makefile.am
parent2d762527c1291c0a0fedcc2ab153d947b1876435 (diff)
downloadtelepathy-account-widgets-b2c74dfc9854df75ed63ccc9f8eeda6d3f6fc71b.tar.gz
Initial work on a GNOME Online Accounts Mission Control plugin
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 3b88fe0d..f86a3a46 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,7 +1,8 @@
MY_SUBDIRS = tools extensions po data telepathy-yell libempathy libempathy-gtk src help tests
NST_SUBDIRS = nautilus-sendto-plugin
+GOA_SUBDIRS = goa-mc-plugin
-DIST_SUBDIRS = $(MY_SUBDIRS) $(NST_SUBDIRS)
+DIST_SUBDIRS = $(MY_SUBDIRS) $(NST_SUBDIRS) $(GOA_SUBDIRS)
SUBDIRS = $(MY_SUBDIRS)
@@ -9,6 +10,10 @@ if HAVE_NST
SUBDIRS += $(NST_SUBDIRS)
endif
+if HAVE_GOA
+SUBDIRS += $(GOA_SUBDIRS)
+endif
+
ACLOCAL_AMFLAGS = -I m4 ${ACLOCAL_FLAGS}
DISTCHECK_CONFIGURE_FLAGS = \