summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDanielle Madeley <danielle.madeley@collabora.co.uk>2010-06-07 21:30:22 +1000
committerDanielle Madeley <danielle.madeley@collabora.co.uk>2010-06-07 21:30:22 +1000
commite53b7009489b33ed3073a9de89a7488a326a4f01 (patch)
tree6ae495911ee745eca3c96d50542a5a44a1dbe112 /Makefile.am
parentdb76f50da5903bb18fb480beaf430cb7329b2679 (diff)
downloadtelepathy-account-widgets-e53b7009489b33ed3073a9de89a7488a326a4f01.tar.gz
Makefile.am fixes
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am11
1 files changed, 8 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index bd8dd682..4d4462d2 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,7 +1,12 @@
-SUBDIRS = tools extensions po data libempathy libempathy-gtk src help tests
+MY_SUBDIRS = tools extensions po data libempathy libempathy-gtk src help tests
+NST_SUBDIRS = nautilus-sendto-plugin
+
+DIST_SUBDIRS = $(MY_SUBDIRS) $(NST_SUBDIRS)
+
+SUBDIRS = $(MY_SUBDIRS)
if HAVE_NST
-SUBDIRS += nautilus-sendto-plugin
+SUBDIRS += $(NST_SUBDIRS)
endif
ACLOCAL_AMFLAGS = -I m4
@@ -29,7 +34,7 @@ DISTCLEANFILES = \
distuninstallcheck_listfiles = find . -type f -print | grep -v '^\./var/scrollkeeper'
distclean-local:
- if test "x$(srdcir)" = "x."; then :; else \
+ if test "x$(srcdir)" = "x."; then :; else \
rm -f ChangeLog; \
fi