summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorXavier Claessens <xavier.claessens@collabora.co.uk>2012-07-16 14:51:51 +0200
committerXavier Claessens <xavier.claessens@collabora.co.uk>2012-07-23 14:34:17 +0200
commitfb37d92e195871b3e5a485d513bf6a7618a8eb60 (patch)
treed955e24ac4991fdd66daf03aa3c470532bad8749 /Makefile.am
parent8671084e03f71a709b12ba6e813ae77f62cc0732 (diff)
downloadtelepathy-account-widgets-fb37d92e195871b3e5a485d513bf6a7618a8eb60.tar.gz
Add skeleton of an MC plugin to import Ubuntu Online Accounts
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 1a3a118b..dc120d5f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,8 +1,9 @@
MY_SUBDIRS = tools extensions po data libempathy libempathy-gtk src help tests
NST_SUBDIRS = nautilus-sendto-plugin
GOA_SUBDIRS = goa-mc-plugin
+UOA_SUBDIRS = ubuntu-online-accounts
-DIST_SUBDIRS = $(MY_SUBDIRS) $(NST_SUBDIRS) $(GOA_SUBDIRS)
+DIST_SUBDIRS = $(MY_SUBDIRS) $(NST_SUBDIRS) $(GOA_SUBDIRS) $(UOA_SUBDIRS)
SUBDIRS = $(MY_SUBDIRS)
@@ -14,6 +15,10 @@ if HAVE_GOA
SUBDIRS += $(GOA_SUBDIRS)
endif
+if HAVE_UOA
+SUBDIRS += $(UOA_SUBDIRS)
+endif
+
ACLOCAL_AMFLAGS = -I m4 ${ACLOCAL_FLAGS}
DISTCHECK_CONFIGURE_FLAGS = \