summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorGuillaume Desmottes <guillaume.desmottes@collabora.co.uk>2012-07-19 11:38:34 +0200
committerGuillaume Desmottes <guillaume.desmottes@collabora.co.uk>2012-07-24 13:14:24 +0200
commit2bacc6bed19b1a8b28f9fcdb4b40a4a273e8b98c (patch)
tree32bf8c2cca1c2c1fd24a9a14146d20dec2607b8a /configure.ac
parentf253f50e656142d48b7feecf2678fa12cc9bf2db (diff)
downloadtelepathy-account-widgets-2bacc6bed19b1a8b28f9fcdb4b40a4a273e8b98c.tar.gz
add empathy.application
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 8 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 868b0640..c2c6c583 100644
--- a/configure.ac
+++ b/configure.ac
@@ -532,6 +532,14 @@ if test "x$enable_ubuntu_online_accounts" != "xno"; then
AC_MSG_RESULT([$ACCOUNTS_SERVICE_FILES_DIR])
AC_SUBST(ACCOUNTS_SERVICE_FILES_DIR)
+
+ # application files dir
+ AC_MSG_CHECKING([Accounts applications files dir])
+ ACCOUNTS_APPLICATION_FILES_DIR=`pkg-config --variable=applicationfilesdir libaccounts-glib`
+
+ AC_MSG_RESULT([$ACCOUNTS_APPLICATION_FILES_DIR])
+ AC_SUBST(ACCOUNTS_APPLICATION_FILES_DIR)
+
else
have_uoa=no
fi