summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorSjoerd Simons <sjoerd.simons@collabora.co.uk>2012-09-03 13:33:13 +0200
committerGuillaume Desmottes <guillaume.desmottes@collabora.co.uk>2012-09-03 14:10:22 +0200
commitc40cc8f6d6510b66f774c70097e0d19ee933f783 (patch)
treeb0ae10d403aa2c2568e61e989e4302df5fd4120e /configure.ac
parent907cf465256f578642e63a1c00a80c6955d7549b (diff)
downloadtelepathy-account-widgets-c40cc8f6d6510b66f774c70097e0d19ee933f783.tar.gz
Fix AC_ARG_ENABLE usage
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 3 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 3eea2835..c8b9355e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -221,10 +221,12 @@ PKG_CHECK_MODULES(EMPATHY,
# -----------------------------------------------------------
AC_ARG_ENABLE(gst-1.0,
AS_HELP_STRING([--enable-gst-1.0=@<:@no/yes/auto@:>@],
- [build with GStreamer 1.0]), enable_gst1=yes,
+ [build with GStreamer 1.0]),
+ enable_gst1=$enableval,
enable_gst1=auto)
# Try to use GStreamer 1.à if available
+have_gst1="no"
if test "x$enable_gst1" != "xno"; then
PKG_CHECK_MODULES(EMPATHY_CALL,
[