summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 3b88fe0d..f86a3a46 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,7 +1,8 @@
MY_SUBDIRS = tools extensions po data telepathy-yell libempathy libempathy-gtk src help tests
NST_SUBDIRS = nautilus-sendto-plugin
+GOA_SUBDIRS = goa-mc-plugin
-DIST_SUBDIRS = $(MY_SUBDIRS) $(NST_SUBDIRS)
+DIST_SUBDIRS = $(MY_SUBDIRS) $(NST_SUBDIRS) $(GOA_SUBDIRS)
SUBDIRS = $(MY_SUBDIRS)
@@ -9,6 +10,10 @@ if HAVE_NST
SUBDIRS += $(NST_SUBDIRS)
endif
+if HAVE_GOA
+SUBDIRS += $(GOA_SUBDIRS)
+endif
+
ACLOCAL_AMFLAGS = -I m4 ${ACLOCAL_FLAGS}
DISTCHECK_CONFIGURE_FLAGS = \