summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac14
1 files changed, 14 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 4662e6d8..7a5b070d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -256,6 +256,13 @@ $UDEV_PKG_ERRORS])
fi
AM_CONDITIONAL(HAVE_UDEV, test "x$have_gudev" = "xyes")
+if test x${have_gudev} = x"yes" ; then
+ REQUIRE_UDEV=", gudev-1.0"
+else
+ REQUIRE_UDEV=""
+fi
+AC_SUBST(REQUIRE_UDEV)
+
# -----------------------------------------------------------
# Cheese (optional dependency for avatar selection)
# -----------------------------------------------------------
@@ -279,6 +286,13 @@ else
fi
AM_CONDITIONAL(BUILD_CHEESE, test x${have_cheese} = xyes)
+if test x${have_cheese} = x"yes" ; then
+ REQUIRE_CHEESE=", cheese-gtk"
+else
+ REQUIRE_CHEESE=""
+fi
+AC_SUBST(REQUIRE_CHEESE)
+
# -----------------------------------------------------------
# ubuntu-online-accounts support
# -----------------------------------------------------------