summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index 96cc60f5..49bcb04b 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -1,11 +1,15 @@
abs_top_builddir = @abs_top_builddir@
-noinst_SCRIPTS = telepathy-glib-env
+noinst_SCRIPTS = telepathy-glib-env empathy-env
telepathy-glib-env: telepathy-glib-env.in Makefile
sed -e 's![@]abs_top_builddir[@]!$(abs_top_builddir)!' $< > $@
chmod +x $@
+empathy-env: empathy-env.in Makefile
+ sed -e 's![@]abs_top_builddir[@]!$(abs_top_builddir)!' $< > $@
+ chmod +x $@
+
EXTRA_DIST = \
c-constants-gen.py \
check-coding-style.mk \
@@ -34,6 +38,7 @@ EXTRA_DIST = \
telepathy.am \
telepathy-glib.supp \
telepathy-glib-env.in \
+ empathy-env.in \
test-wrapper.sh \
with-session-bus.sh \
xincludator.py