summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index 01058a0..cca923d 100644
--- a/meson.build
+++ b/meson.build
@@ -1,5 +1,5 @@
project('totem-pl-parser', 'c',
- version: '3.25.90', # Don't forget to also change plparser_lt_version!
+ version: '3.26.0', # Don't forget to also change plparser_lt_version!
default_options: [
'buildtype=debugoptimized',
'warning_level=1',
@@ -14,7 +14,7 @@ project('totem-pl-parser', 'c',
# - If binary compatibility has been broken (eg removed or changed interfaces)
# change to C+1:0:0
# - If the interface is the same as the previous version, change to C:R+1:A
-plparser_lt_version='19:0:1'
+plparser_lt_version='19:1:1'
plparse_version = meson.project_version()
plparse_major_version = plparse_version.split('.')[0].to_int()