summaryrefslogtreecommitdiff
path: root/trunk/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'trunk/Makefile.am')
-rw-r--r--trunk/Makefile.am29
1 files changed, 29 insertions, 0 deletions
diff --git a/trunk/Makefile.am b/trunk/Makefile.am
new file mode 100644
index 000000000..ba1bef77b
--- /dev/null
+++ b/trunk/Makefile.am
@@ -0,0 +1,29 @@
+SUBDIRS = po data src help
+
+if ENABLE_BROWSER_PLUGINS
+SUBDIRS += browser-plugin
+endif
+
+EXTRA_DIST = \
+ COPYING.LIB \
+ autogen.sh \
+ intltool-extract.in \
+ intltool-merge.in \
+ intltool-update.in \
+ AUTHORS NEWS \
+ totem.spec.in \
+ totem.spec \
+ omf.make \
+ totem-plparser.pc.in \
+ xmldocs.make \
+ gnome-doc-utils.make
+
+CLEANFILES = totem.spec totem-plparser.pc
+
+DISTCLEANFILES = intltool-extract intltool-merge intltool-update \
+ gnome-doc-utils.make
+
+pkgconfigdir = $(libdir)/pkgconfig
+pkgconfig_DATA = totem-plparser.pc
+
+DISTCHECK_CONFIGURE_FLAGS = --disable-scrollkeeper